I'm receiving a "Device Not Compatible" or “Your device does not meet our security requirements” error

If the device you're running VeVe on is not authentic, has been jailbroken or rooted, you may be prevented from accessing VeVe services.

If you receive a "Device Not Compatible" or “Your device does not meet our security requirements” error in the VeVe app when trying to access our services, it means our security partners have detected that your device or operating system is not authentic, is jailbroken / rooted, or has been jailbroken / rooted in the past, you’re using a bot, script or emulator, or that your Internet address is associated with fraudulent activity.

We're not able to allow these devices to access our network or services, so you will need to access VeVe from an authentic device running unmodified software, and/or another internet connection.